James Server
  1. James Server
  2. JAMES-800

UPGRADE.txt in trunk (and in 2.3.x branch) provides docs for updating from 2.2.0 to 2.3.0: should be updated or made clear

    Details

    • Type: Task Task
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.3.1
    • Fix Version/s: 2.3.2
    • Component/s: Build System, Documentation
    • Labels:
      None

      Description

      We released 2.3.1 with that file unchanged and is less than optimal because people can think this is needed to update from 2.3.0 to 2.3.1.

      In trunk this should be updated to include upgrading instruction for 2.3.x => 3.0.x update. At least the file should be updated so that it make clear it is outdated so to not release a milestone with misleading instructions.

        Issue Links

          Activity

          Hide
          Stefano Bagnara added a comment -

          Don't know how to use "fix version/s". I assign this to every open version to be sure it is not lost while planning the next release.

          Show
          Stefano Bagnara added a comment - Don't know how to use "fix version/s". I assign this to every open version to be sure it is not lost while planning the next release.
          Hide
          Stefano Bagnara added a comment -

          Specified the scope of the upgrade

          Show
          Stefano Bagnara added a comment - Specified the scope of the upgrade

            People

            • Assignee:
              Stefano Bagnara
              Reporter:
              Stefano Bagnara
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development