Details

      Description

      LDAPUserRepository needs to be refactored. At the moment a ClassCastException is thrown when using it.

      The problem is that LDAPUserRepository not implement JamesUsersRepository. This need to get fixed

        Activity

        Norman Maurer created issue -
        Norman Maurer added a comment -

        Repository was removed because it was only a Proposal and a read-only LDAP based Repository was contributed

        Norman Maurer made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Assignee Norman Maurer [ norman ]
        Fix Version/s 3.0-M1 [ 12314294 ]
        Resolution Fixed [ 1 ]
        Mark Thomas made changes -
        Workflow jira [ 12392875 ] Default workflow, editable Closed status [ 12566880 ]
        Mark Thomas made changes -
        Workflow Default workflow, editable Closed status [ 12566880 ] jira [ 12582314 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        1119d 12h 54m 1 Norman Maurer 12/Jan/10 21:57

          People

          • Assignee:
            Norman Maurer
            Reporter:
            Norman Maurer
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development