Uploaded image for project: 'James Server'
  1. James Server
  2. JAMES-2930

Documentation does not specified the maven required version

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.3.0
    • Fix Version/s: 3.5.0
    • Component/s: Documentation
    • Labels:
      None

      Description

      James requires maven 3.6.0 in order to be built, but it is not written in the documentation

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              gdifolco Gautier DI FOLCO
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: