James Server
  1. James Server
  2. JAMES-1087

System properties are not set in the james startup script

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 3.0-M1, 3.0.0, Trunk
    • Fix Version/s: 3.0-M1
    • Component/s: None
    • Labels:
      None

      Description

      When using james start to start the james server the system properties which should get included in the startup script are not set. When using run.sh everything works

        Activity

        Norman Maurer created issue -
        Hide
        Norman Maurer added a comment -

        fixed

        Show
        Norman Maurer added a comment - fixed
        Norman Maurer made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Mark Thomas made changes -
        Workflow jira [ 12525107 ] Default workflow, editable Closed status [ 12566547 ]
        Mark Thomas made changes -
        Workflow Default workflow, editable Closed status [ 12566547 ] jira [ 12582095 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        6m 51s 1 Norman Maurer 25/Oct/10 12:16

          People

          • Assignee:
            Norman Maurer
            Reporter:
            Norman Maurer
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development