Uploaded image for project: 'IvyDE'
  1. IvyDE
  2. IVYDE-172

Error messages when setting path to ivy settings file covers what is being typed in

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.0.beta1
    • Fix Version/s: 2.0.0.final
    • Component/s: None
    • Labels:
      None
    • Environment:

      IvyDE 2.0.0 beta1, Eclipse 3.4.2 (and 3.4.1) Windows XP

      Description

      I couldn't find an existing JIRA for this but I'm expecting others to have hit it if they have their own custom ivy-settings.xml files. When typing in the path to the ivy settings file in the Classpath container properties dialog there is a pop up from the Ivy file location text box which covers up what is being typed in the ivy settings path box making hard to see what you're typing. I'll attach a screen shot.

        Activity

        mattgoldspink Matt Goldspink added a comment -

        As you can see I can't see whats being typed. I'm sure that the Ivy File text box should not give this error message anyway, because the issue is only with the Ivy settings path, not the Ivy File path.

        hibou Nicolas Lalevée added a comment -

        You're right, the error message shouldn't be shown on the ivy.xml field: fixed in trunk.


          People

          • Assignee:
            hibou Nicolas Lalevée
            Reporter:
            mattgoldspink Matt Goldspink
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development