Uploaded image for project: 'IvyDE'
  1. IvyDE
  2. IVYDE-120

IvyDE IvyPreferencePage does not work with eclipse 3.2

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 2.0.0.alpha1
    • 2.0.0.beta1
    • None
    • None
    • Eclipse 3.2

    Description

      IvyDE IvyPreferencePage does not work with Eclipse 3.2. The IvyPreferencePage uses the class "ComboFieldEditor" which is
      introduced in Eclipse 3.3.

      In our project we are stuck with eclipse 3.2 and upgrading is no option. It would be great if IvyDE were backward compatible with eclipse 3.2.

      Attachments

        Issue Links

          Activity

            People

              hibou Nicolas Lalevée
              ralf Ralf Eisele
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: