Uploaded image for project: 'IMPALA'
  1. IMPALA
  2. IMPALA-3343 Impala-shell compatibility with python 3
  3. IMPALA-9719

Upgrade sasl-0.1.1 to 0.2.1 in Impala/shell/ext-py

Agile BoardAttach filesAttach ScreenshotVotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: Impala 4.0
    • Fix Version/s: Impala 4.0
    • Component/s: Clients
    • Labels:
      None
    • Epic Color:
      ghx-label-11

      Description

      Needed for python 3 compatibility.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              dknupp David Knupp

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment