Uploaded image for project: 'IMPALA'
  1. IMPALA
  2. IMPALA-7104

test_bloom_wait_time failing with timeout on asan

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • ghx-label-2

    Description

      18:49:06  TestBloomFilters.test_bloom_wait_time[exec_option: {'batch_size': 0, 'num_nodes': 0, 'disable_codegen_rows_threshold': 0, 'disable_codegen': False, 'abort_on_error': 1, 'exec_single_node_rows_threshold': 0} | table_format: rc/snap/block] 
      18:49:06 [gw2] linux2 -- Python 2.6.6 /data/jenkins/workspace/impala-cdh6.0.x-core-asan/repos/Impala/bin/../infra/python/env/bin/python
      18:49:06 query_test/test_runtime_filters.py:92: in test_bloom_wait_time
      18:49:06     assert duration < 60, \
      18:49:06 E   AssertionError: Query took too long (80.9109249115s, possibly waiting for missing filters?)
      18:49:06 E   assert 80.910924911499023 < 60
      

      Attachments

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            twmarshall Thomas Tauber-Marshall
            twmarshall Thomas Tauber-Marshall
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment