Uploaded image for project: 'IMPALA'
  1. IMPALA
  2. IMPALA-4425

after merge IMPALA-4314: Standardize on MT-related data structures runtime Profile incorrect count

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: Impala 2.8.0
    • Fix Version/s: Impala 2.8.0
    • Component/s: Backend
    • Labels:
      None

      Description

      plan tree show

      but actual total count

      EXEC Summery like this

      1. image-2016-11-03-20-45-51-711.png
        26 kB
        fishing
      2. image-2016-11-03-20-46-45-578.png
        8 kB
        fishing
      3. screenshot-1.png
        27 kB
        fishing

        Activity

        fish0515_impala_49b1 fishing added a comment -

        result is correct , when query flighting , Scannode output count only equal one of his child 's output

        sailesh Sailesh Mukil added a comment -

        Duplicate of https://issues.cloudera.org/browse/IMPALA-4412.

        There is already a fix out. It will be merged by today.


          People

          • Assignee:
            Unassigned
            Reporter:
            fish0515_impala_49b1 fishing
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development