Uploaded image for project: 'HttpComponents HttpClient'
  1. HttpComponents HttpClient
  2. HTTPCLIENT-1615

Update OSGi import version of org.apache.commons.logging to [1.1.0,2.0.0)

    XMLWordPrintableJSON

    Details

      Description

      The bundle httpclient-osgi in version 4.4 imports the package org.apache.commons.logging in version 1.1.x only. But it's properly working with version 1.2.
      Can you update the import version in order to support all 1.x releases ?

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              antoine.dessaigne Antoine DESSAIGNE
            • Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: