Uploaded image for project: 'Hivemall'
  1. Hivemall
  2. HIVEMALL-242

Drop support for Spark 2.1

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 0.5.2
    • Fix Version/s: 0.6.0
    • Labels:

      Description

      We can drop Spark 2.1 support in Hivemall. Spark 2.1 requires Java7. Spark 2.2 or later requires Java8 or later.

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              myui Makoto Yui
              Reporter:
              myui Makoto Yui

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment