HIVE-471 added the reflect() UDF which allows people to invoke static Java methods from within HQL
queries. In my opinion the name is confusing since it describes how the UDF works instead of what
it does. I propose changing the name of (or providing a synonym for) the UDF to something like
'invoke_method' or 'java_method', or something similar. I'm open to suggestions.