Uploaded image for project: 'Hadoop HDFS'
  1. Hadoop HDFS
  2. HDFS-9235

hdfs-native-client build getting errors when built with cmake 2.6

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.8.0, 3.0.0-alpha1
    • Fix Version/s: 2.8.0, 3.0.0-alpha1
    • Component/s: hdfs-client
    • Labels:
      None
    • Target Version/s:
    • Hadoop Flags:
      Reviewed

      Description

      During the hdfs-native-client code move done as part of HDFS-9170, the cmake minimum version was changed from 2.6 to 2.8. This JIRA will change the value back to 2.6.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                eepayne Eric Payne
                Reporter:
                eepayne Eric Payne
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: