Hadoop HDFS
  1. Hadoop HDFS
  2. HDFS-787

Make the versions of libraries consistent

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.21.0
    • Component/s: None
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      This is the version for HDFS.

      1. hdfs-787
        0.6 kB
        Owen O'Malley

        Activity

        Owen O'Malley created issue -
        Owen O'Malley added a comment -

        Updates the versions to:

        commons-logging = 1.1.1
        commons-logging-api = 1.1
        aspectj = 1.6.5

        Owen O'Malley made changes -
        Field Original Value New Value
        Attachment hdfs-787 [ 12426165 ]
        Chris Douglas added a comment -

        +1

        Owen O'Malley added a comment -

        I just committed this.

        Owen O'Malley made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Hadoop Flags [Reviewed]
        Resolution Fixed [ 1 ]
        Hudson added a comment -

        Integrated in Hadoop-Hdfs-trunk-Commit #123 (See http://hudson.zones.apache.org/hudson/job/Hadoop-Hdfs-trunk-Commit/123/)
        . Upgrade some libraries to be consistent with common and
        mapreduce. (omalley)

        Konstantin Boudnik added a comment -

        As I've meant elsewhere the such called inconsistency of AspectJ libraries was caused by the MapReduce's contrib project's wrongful use of newer jar version, which was inconsistent with other subprojects in the first place.

        Hudson added a comment -

        Integrated in Hdfs-Patch-h5.grid.sp2.yahoo.net #127 (See http://hudson.zones.apache.org/hudson/job/Hdfs-Patch-h5.grid.sp2.yahoo.net/127/)

        Hudson added a comment -

        Integrated in Hadoop-Hdfs-trunk-Commit #128 (See http://hudson.zones.apache.org/hudson/job/Hadoop-Hdfs-trunk-Commit/128/)

        Hudson added a comment -

        Integrated in Hadoop-Hdfs-trunk #159 (See http://hudson.zones.apache.org/hudson/job/Hadoop-Hdfs-trunk/159/)

        Hudson added a comment -

        Integrated in Hdfs-Patch-h2.grid.sp2.yahoo.net #81 (See http://hudson.zones.apache.org/hudson/job/Hdfs-Patch-h2.grid.sp2.yahoo.net/81/)

        Tom White made changes -
        Fix Version/s 0.22.0 [ 12314241 ]
        Tom White made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            Owen O'Malley
            Reporter:
            Owen O'Malley
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development