Details

    • Type: Sub-task
    • Status: Patch Available
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: HDFS-5698 (FSImage in protobuf)
    • Fix Version/s: None
    • Component/s: None
    • Labels:

      Description

      As suggested by Todd Lipcon, the code is more readable if we give each class generated by the protobuf the suffix "Proto".

      This jira proposes to rename the classes and to introduce no functionality changes.

        Attachments

        1. HDFS-5887.001.patch
          136 kB
          Tassapol Athiapinya
        2. HDFS-5887.000.proto_files-only.patch
          12 kB
          Tassapol Athiapinya
        3. HDFS-5887.000.patch
          136 kB
          Tassapol Athiapinya

          Activity

            People

            • Assignee:
              tassapola Tassapol Athiapinya
              Reporter:
              wheat9 Haohui Mai
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated: