Move libhdfs source files from main/native to main/native/libhdfs. Rename hdfs_read to libhdfs_test_read; rename hdfs_write to libhdfs_test_write.
The rationale is that we'd like to add some other stuff under main/native (like fuse_dfs) and it's nice to have separate things in separate directories.
|Status||Open [ 1 ]||Patch Available [ 10002 ]|
|Summary||put libhdfs source files in a directory named libhdfs||Move libhdfs and fuse-dfs source to native subdirectories|
|Component/s||contrib/fuse-dfs [ 12312913 ]|
|Component/s||libhdfs [ 12313126 ]|
|Status||Patch Available [ 10002 ]||Open [ 1 ]|
|Target Version/s||2.1.0-alpha [ 12321440 ]|
|Resolution||Fixed [ 1 ]|
|Status||Open [ 1 ]||Resolved [ 5 ]|
|Hadoop Flags||Reviewed [ 10343 ]|
|Fix Version/s||2.0.2-alpha [ 12322472 ]|
|Fix Version/s||2.1.0-alpha [ 12321440 ]|
|Status||Resolved [ 5 ]||Closed [ 6 ]|