Uploaded image for project: 'Hadoop HDFS'
  1. Hadoop HDFS
  2. HDFS-2106 Umbrella JIRA for separating block management and name space management in NameNode
  3. HDFS-3369

change variable names referring to inode in blockmanagement to more appropriate

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Sub-task
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • 2.0.0-alpha, 3.0.0-alpha1
    • 2.0.2-alpha
    • namenode
    • None

    Description

      We should rename BlocksMap.getINode(..) and, in addition, the local variable names such as fileInode to match 'block collection'

      Attachments

        1. HDFS-3369.patch
          41 kB
          John George

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            johnvijoe John George
            johnvijoe John George
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment