Details

    • Type: Sub-task
    • Status: Patch Available
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: datanode, namenode
    • Labels:

      Description

      StorageInfoProto has cTime, layoutVersion, namespaceID and clusterID. This is really information of a node that is part of the cluster, such as Namenode, Standby/Secondary/Backup/Checkpointer and datanodes. To reflect this, I want to rename it as NodeInfoProto from StorageInfoProto.

        Attachments

        1. HDFS-2843.patch
          17 kB
          Suresh Srinivas

          Activity

            People

            • Assignee:
              sureshms Suresh Srinivas
              Reporter:
              sureshms Suresh Srinivas
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated: