Uploaded image for project: 'Hadoop HDFS'
  1. Hadoop HDFS
  2. HDFS-14281 Dynamometer Phase 2
  3. HDFS-14817

[Dynamometer] start-dynamometer-cluster.sh shows its usage even if correct arguments are given.

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.3.0
    • Component/s: tools
    • Labels:
      None

      Description

      When trying to launch the infrastructure application to begin the startup of the internal HDFS cluster as shown in the Manual Workload Launch section in here
       

      $ ./dynamometer-infra/bin/start-dynamometer-cluster.sh \
       -hadoop_binary_path hadoop-3.0.2.tar.gz \
       -conf_path my-hadoop-conf \
       -fs_image_dir hdfs:///fsimage \
       -block_list_path hdfs:///dyno/blocks
      
      

      its usage is always shown even if correct arguments are given, if `-hadoop_binary_path` is placed as a first argument for the script.

        Attachments

        1. HDFS-14817.001.patch
          6 kB
          Soya Miyoshi
        2. HDFS-14817.002.patch
          6 kB
          Soya Miyoshi
        3. HDFS-14817.003.patch
          6 kB
          Soya Miyoshi

          Activity

            People

            • Assignee:
              soyamiyoshi Soya Miyoshi
              Reporter:
              soyamiyoshi Soya Miyoshi
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: