Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.22.0
    • Fix Version/s: 0.22.0
    • Component/s: build
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      Library versions specified by ant eclipse-files have drifted from those used by ivy again. Until HDFS-1035 meanders into the code, we need to make sure we keep these updated, otherwise bedlam breaks loose for Eclipse developers.

        Attachments

          Activity

            People

            • Assignee:
              jghoman Jakob Homan
              Reporter:
              jghoman Jakob Homan
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: