Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-9799

Change Hadoop 1.2 dependency to 1.2.1

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.94.14
    • Component/s: None
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      The Hadoop 1.2 profile is currently 1.2.0. We should update that to 1.2.1.

      Was:
      This will switch the default Hadoop profile to 1.2.1.
      The Hadoop 1.0.x (1.0.4 currently) will remain and we will add a new autobuild that will build against 1.0.4 (once/week?)

        Attachments

        1. 9799.txt
          2 kB
          Lars Hofhansl
        2. 9799.txt
          0.4 kB
          Lars Hofhansl

          Activity

            People

            • Assignee:
              larsh Lars Hofhansl
              Reporter:
              larsh Lars Hofhansl
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: