HBase
  1. HBase
  2. HBASE-7424

Enable the DeltaEncoding for the HFileOutputFormat

    Details

    • Type: New Feature New Feature
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.89-fb
    • Component/s: None
    • Hadoop Flags:
      Reviewed
    • Tags:
      HFileOutputFormat

      Description

      HFileOutputFormat has a writer embedded but it is not configured to use the DeltaEncoding. This revision is to add that support to the HFileOutputFormat while it is used as an OutputFormat either the Mapper or the Reducer for a MapReduce task.

        Activity

        Anoop Sam John added a comment -

        Okey. Any way Manukranth Kolloju resolved this issue and its version is 0.89fb

        stack added a comment -

        Anoop Sam John Go for it boss. I just added you as admin on JIRA.

        Anoop Sam John added a comment -

        Is this duplicate of HBASE-6040?
        stack, Ted Yu We can close this now?


          People

          • Assignee:
            Unassigned
            Reporter:
            Manukranth Kolloju
          • Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development