VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Later
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: build, hadoop3
    • Labels:
      None

      Description

      https://lists.apache.org/thread.html/895f28e0941b37f006812afa383ff8ff9148fafc4a5be385aebd0fa1@%3Cgeneral.hadoop.apache.org%3E

      3.1.1 is a stable release. And since 3.0.x is not compatible with hbase due to YARN-7190, we should upgrade our dependency directly to 3.1.x line.

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              zhangduo Duo Zhang

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment