Apache9 Duo Zhang added a comment - 6 days ago
I think we should mark 2.7.x before 2.7.7 as 'Not Supported' due to the JDK issue? We only support jdk8 for 2.0 or above.
Apache9 Duo Zhang added a comment - 6 days ago - Restricted to Committers
And IIRC there is a security issue before 2.7.7 so it is important to drop the support and let users upgrade to 2.7.7?
Do we support 3.0.3 now?
Actually no. We do not support any 3.0.x releases due to the YARN issue
YARN-7190. But at least it could let us add back the ignored security UT. There is still no production ready 3.1.x release...