Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-19390

Revert to older version of Jetty 9.3

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.0.0-beta-1, 2.0.0
    • Component/s: None
    • Labels:
      None

      Description

      As discussed in HBASE-19256 we will have to temporarily revert to Jetty 9.3 due existing issues with 9.4 and Hadoop3. Once HBASE-19256 is resolved we can revert to 9.4.

        Attachments

        1. HBASE-19390.patch
          2 kB
          Mike Drob
        2. HBASE-19390.v2.patch
          0.8 kB
          Mike Drob

          Issue Links

            Activity

              People

              • Assignee:
                mdrob Mike Drob
                Reporter:
                esteban Esteban Gutierrez
              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: