Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-12081 Considering Java 9
  3. HBASE-19203

Update Hadoop version used for build to 2.7.4

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.4.0, 2.0.0
    • Component/s: None
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      See parent.

      2.5 is really old.

      Based on discussions I've seen on the Hadoop *-dev@ lists, Hadoop is thinking about maintaining 2.8 and up, not 2.7. Using 2.7 for convenience binary builds is fine. We should probably update it to 2.8.2, but that's not strictly necessary so I'll opt for the oldest.

        Attachments

        1. HBASE-19203.patch
          2 kB
          Andrew Kyle Purtell
        2. HBASE-19203-branch-1.patch
          2 kB
          Andrew Kyle Purtell
        3. HBASE-19203-branch-1.patch
          0.9 kB
          Andrew Kyle Purtell

          Activity

            People

            • Assignee:
              apurtell Andrew Kyle Purtell
              Reporter:
              apurtell Andrew Kyle Purtell
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: