Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.0.0-alpha1
    • Fix Version/s: 2.1.1-beta
    • Component/s: build
    • Labels:
      None

      Description

      Hadoop depends on SLF4J 1.6.1 ; 1.7.5 is the latest, which adds varags support in the logging.

      As SLF4J is visible downstream, updating it gives hadoop apps the more modern version of the SLF4J APIs. hadoop-auth uses these APIs too.

        Attachments

        1. HADOOP-9833.patch
          0.6 kB
          Kousuke Saruta

          Issue Links

            Activity

              People

              • Assignee:
                sarutak Kousuke Saruta
                Reporter:
                stevel@apache.org Steve Loughran
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: