Hadoop Common
  1. Hadoop Common
  2. HADOOP-8823

ant package target should not depend on cn-docs

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.0.0
    • Fix Version/s: 1.1.1, 1-win
    • Component/s: build
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      In branch-1, the package target depends on cn-docs but the doc is already outdated.

      1. c8823_20120918.patch
        0.8 kB
        Tsz Wo Nicholas Sze

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Tsz Wo Nicholas Sze
            Reporter:
            Tsz Wo Nicholas Sze
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development