Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-7646

Make hadoop-common use same version of avro as HBase

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.22.0
    • Fix Version/s: 0.22.0
    • Component/s: io, ipc
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      HBase depends on avro 1.5.3 whereas hadoop-common depends on 1.3.2.
      When building HBase on top of hadoop, this should be consistent.

        Attachments

        1. HADOOP-7646-branch-22.patch
          4 kB
          Joep Rottinghuis
        2. HADOOP-7646-branch-22.patch
          10 kB
          Joep Rottinghuis
        3. HADOOP-7646-branch-22.patch
          10 kB
          Joep Rottinghuis
        4. HADOOP-7646-branch-22.patch
          10 kB
          Joep Rottinghuis
        5. HADOOP-7646-branch-22-shv.patch
          10 kB
          Konstantin Shvachko
        6. HADOOP-7646-branch-22-shv.patch
          10 kB
          Konstantin Shvachko

          Issue Links

            Activity

              People

              • Assignee:
                jrottinghuis Joep Rottinghuis
                Reporter:
                jrottinghuis Joep Rottinghuis
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: