Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.9.0
    • Component/s: None
    • Labels:
      None

      Description

      Deficiencies in native-hadoop (HADOOP-538):

      a) packageNativeHadoop.sh assumes prebuilt linux libraries have been checked into svn (lib/native/Linux-i382-32)
      This assumption led to latest failure of nightly-build on Nov 14.

      b) Some of the scripts introduced by the patch need to have 'svn:executable' property set to '*'
      src/native/configure
      src/native/config/config.guess
      src/native/config/config.sub
      src/native/config/depcomp
      src/native/config/install-sh
      src/native/config/missing

        Attachments

          Activity

            People

            • Assignee:
              acmurthy Arun C Murthy
              Reporter:
              acmurthy Arun C Murthy
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: