Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-6940

RawLocalFileSystem's markSupported method misnamed markSupport

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.22.0
    • Component/s: fs
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      It should be named markSupported to override the method defined in InputStream. Since it doesn't change the default no harm is done.

        Attachments

          Activity

            People

            • Assignee:
              tomwhite Tom White
              Reporter:
              tomwhite Tom White
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: