Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-5382

The new map/reduce api doesn't support combiners

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 0.20.0
    • Fix Version/s: 0.20.0
    • Component/s: None
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      Currently, combiners are only called if they are defined using the old deprecated api.

        Attachments

        1. h5382.patch
          33 kB
          Owen O'Malley
        2. h5382.patch
          32 kB
          Owen O'Malley

          Issue Links

            Activity

              People

              • Assignee:
                owen.omalley Owen O'Malley
                Reporter:
                owen.omalley Owen O'Malley
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: