VotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Closed
    • Major
    • Resolution: Fixed
    • None
    • 0.19.0
    • build
    • None
    • Incompatible change, Reviewed
    • Hadoop now requires Java 6.

    Description

      We should require Java 6 for release 0.17. Java 6 is now available for OS/X. Hadoop performs much better on Java 6. And, finally, there are features of Java 6 (like 'df') that would be nice to use.

      Attachments

        1. HADOOP-2325.patch
          8 kB
          Doug Cutting
        2. HADOOP-2325.patch
          4 kB
          Doug Cutting

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            cutting Doug Cutting
            cutting Doug Cutting
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment