Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-17633

Please upgrade json-smart dependency to the latest version

    XMLWordPrintableJSON

    Details

      Description

      Please upgrade the json-smart dependency to the latest version available.

      Currently hadoop-auth is using version 2.3. Fortify scan picked up a security issue with this version. Please upgrade to the latest version. 

      Thanks!

       

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                vjasani Viraj Jasani
                Reporter:
                hxhefx helen huang
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 4h 20m
                  4h 20m