Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-17014

Upgrade jackson-databind to 2.9.10.4

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.1.4, 3.2.2
    • Fix Version/s: 3.1.4, 3.2.2
    • Component/s: None
    • Labels:
      None

      Description

      trunk (3.3.0) now has HADOOP-16905. But branch 3.2/3.1/.. still uses jackson-databind 2.9.

      I'm opening this jira since I'm unsure whether we are backporting HADOOP-16905 to lower version branches due to compatibility concern or whatever.

      GH PR: https://github.com/apache/hadoop/pull/1981

      CC Wei-Chiu Chuang

        Attachments

          Activity

            People

            • Assignee:
              smeng Siyao Meng
              Reporter:
              smeng Siyao Meng
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: