Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-15054

upgrade hadoop dependency on commons-codec to 1.11

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.0-beta1
    • Fix Version/s: 3.1.0
    • Component/s: None
    • Labels:
      None

      Description

      https://mvnrepository.com/artifact/org.apache.hadoop/hadoop-auth/3.0.0-beta1 retains the dependency on an old commons-codec version (1.4).
      And hadoop-common.
      Would it be possible to consider an upgrade to 1.11?

        Attachments

        1. HADOOP-15054.00.patch
          0.4 kB
          Bharat Viswanadham

          Issue Links

            Activity

              People

              • Assignee:
                bharatviswa Bharat Viswanadham
                Reporter:
                pj.fanning PJ Fanning
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: