Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-11642

Upgrade azure sdk version from 0.6.0 to 2.0.0

VotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Closed
    • Major
    • Resolution: Fixed
    • None
    • 2.7.0
    • tools
    • None
    • windows, azure

    • Reviewed

    Description

      hadoop-azure uses unsupported version of azure sdk (0.6.0).Upgrade it to 2.0.0
      Breaking changes :https://github.com/Azure/azure-storage-java/blob/master/BreakingChanges.txt

      Attachments

        1. AzureSdkUpgrade.patch
          33 kB
          Shashank Khandelwal
        2. HADOOP-11642.v2.patch
          33 kB
          Ivan Mitic

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            shkhande Shashank Khandelwal
            shkhande Shashank Khandelwal
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment