Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-1146

"Reduce input records" counter name is misleading

VotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Fixed
    • None
    • 0.13.0
    • None
    • None

    Description

      It has been pointed out that the counter name "reduce input records" is misleading; this number should be called "reduce input keys" or "reduce input groups". It could also be useful to have the actual number of reduce input records, which should be the same as the number of map output records.

      Attachments

        1. 1146.patch
          4 kB
          David Bowen

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            dbowen David Bowen
            dbowen David Bowen
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment