Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-11208

Replace "daemon" with better name in script subcommands

VotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 3.0.0-alpha1
    • 3.0.0-alpha1
    • scripts
    • None

    Description

      Per discussion in HDFS-7204, creating this jira.

      Thanks Allen Wittenauer for the work on HDFS-7204.

      Attachments

        1. HADOOP-11208.patch
          7 kB
          Allen Wittenauer

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            aw Allen Wittenauer
            yzhangal Yongjun Zhang
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment