Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-11154

Update BUILDING.txt to state that CMake 3.0 or newer is required on Mac.

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.6.0
    • Component/s: documentation, native
    • Labels:
      None
    • Target Version/s:
    • Hadoop Flags:
      Reviewed

      Description

      The native code can be built on Mac now, but CMake 3.0 or newer is required. This differs from our minimum stated version of 2.6 in BUILDING.txt. I'd like to update BUILDING.txt to state that 3.0 or newer is required if building on Mac.

        Attachments

        1. HADOOP-11154.1.patch
          0.5 kB
          Chris Nauroth

          Activity

            People

            • Assignee:
              cnauroth Chris Nauroth
              Reporter:
              cnauroth Chris Nauroth
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: