Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-10857

Native Libraries Guide doen't mention a dependency on openssl-development package

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.6.0
    • Component/s: documentation
    • Labels:
      None
    • Target Version/s:

      Description

      maven compile -Pnative fails without installing openssl-development package(e.g. libssl-dev). We should describe it in Native Libraries Guide.

        Attachments

        1. HADOOP-10857.1.patch
          0.6 kB
          Tsuyoshi Ozawa

          Activity

            People

            • Assignee:
              ozawa Tsuyoshi Ozawa
              Reporter:
              ozawa Tsuyoshi Ozawa
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: