Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 0.12.0
    • Fix Version/s: 0.13.0
    • Component/s: record
    • Labels:
      None
    • Environment:

      All

      Description

      jute was the original name of the hadoop record i/o component. IMHO, it is easier to pronounce, easier to remember and has already stuck among its users. This renaming should be done while there isn't a large codebase using jute, otherwise it will be very difficult later. rcc will be renamed jrc (jute record compiler).

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              milindb Milind Bhandarkar
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: