Uploaded image for project: 'Groovy'
  1. Groovy
  2. GROOVY-8968

Upgrade picocli to 3.9.2 from 3.7.0

    Details

    • Type: Dependency upgrade
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.5.5
    • Fix Version/s: 2.5.6
    • Labels:
      None

      Description

      Upgrade picocli to 3.9.2 from 3.7.0.

      Potential impact: small change in usage help message format in https://github.com/remkop/picocli/releases/tag/v3.8.0

        Attachments

          Activity

            People

            • Assignee:
              remkop@yahoo.com Remko Popma
              Reporter:
              remkop@yahoo.com Remko Popma
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: