Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.0-alpha-3, 2.5.2
    • Fix Version/s: 3.0.0-alpha-4, 2.5.3
    • Component/s: Compiler
    • Labels:
      None

      Description

      2.5.x doesn't support Java 9, 10, or 11 bytecode targets with both indy and non-indy.  Fixed in apache/groovy@b9f85fd
      3.0.x doesn't support Java 9, 10, or 11 bytecode targets with indy.  Fixed in apache/groovy@9a8b38f.

        Attachments

          Activity

            People

            • Assignee:
              keegan Keegan Witt
              Reporter:
              keegan Keegan Witt
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: