Uploaded image for project: 'Groovy'
  1. Groovy
  2. GROOVY-8316

Project sourceSet for antlr seems wrong

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.4.12
    • Fix Version/s: 2.5.0-beta-2
    • Component/s: None
    • Labels:
      None

      Description

      as explained here https://github.com/eclipse/buildship/issues/566#issuecomment-328804533 it seems that the project sourceSet is wrongly defined

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              apupier Aurélien Pupier
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: