Uploaded image for project: 'Groovy'
  1. Groovy
  2. GROOVY-8092

Compatibility issues between groovy 2.4.8 and jenkins workflow-cps-plugin 2.23

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 2.4.8
    • Fix Version/s: None
    • Component/s: groovy-runtime
    • Labels:
      None
    • Environment:
      Jenkins 2.19-stable with a single commit that bumps groovy 2.4.8
      workflow-cps-plugin 2.23

      Description

      Created the issue on jenkins first
      https://issues.jenkins-ci.org/browse/JENKINS-42189

      Creating it here, in case the fix may be developed in groovy itself.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                yetanotherion Ion Alberdi
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated: