Uploaded image for project: 'Groovy'
  1. Groovy
  2. GROOVY-6252

bump ant dependency version from 1.9.1 to 1.9.2

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.2.0-beta-1
    • Fix Version/s: 2.2.0-beta-2
    • Component/s: None
    • Labels:
      None

      Description

      minor upgrade mainly fixing ant's javadoc task wrt the recent security patches

        Attachments

          Activity

            People

            • Assignee:
              paulk Paul King
              Reporter:
              paulk Paul King
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: