Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.8.0
    • Fix Version/s: 1.8.0
    • Component/s: None
    • Labels:
      None
    • Environment:
      RPM based install for groovy 1.8.0

      Description

      Was in need of a Groovy 1.8.0 rpm based install. Could not find one after v1.5.8. I took the v1.5.8 spec file and turned it into a 1.8.0 and added a dependency on java-devel >= 1.6.0. Placed the rpm on a site I own at this location http://www.it-speeltuin.eu/files/groovy-1.8.0-mso1.rpm.

      (If this is the wrong place or wrong way to do this kind of things, please advise me)

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              buuhsmead Huub Daems
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: