Uploaded image for project: 'Groovy'
  1. Groovy
  2. GROOVY-2876

Incorrect manifests for OSGi usage

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.5.6, 1.6-beta-1
    • Fix Version/s: 1.5.7, 1.6-beta-2
    • Component/s: None
    • Labels:
      None
    • Environment:
      OSGi (Equinox)

      Description

      Current manifests (1.6beta2 and 1.5.7 snapshots) can have RESOLVED status in Equinox.

      But attempting to evaluate a script is not working.

      See: http://groups.google.com/group/spring-osgi/t/19f28da27e50ae24?hl=en

        Attachments

          Activity

            People

            • Assignee:
              paulk Paul King
              Reporter:
              ceefour Hendy Irawan

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment