Geronimo
  1. Geronimo
  2. GERONIMO-6391

plugin repository für geronimo 3.0 requires JVM 1.6, 1.5. but JVM 1.7 is used

    Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Trivial Trivial
    • Resolution: Unresolved
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0.2
    • Component/s: None
    • Security Level: public (Regular issues)
    • Labels:
      None
    • Environment:

      Windows 7, java version "1.7.0_07"
      Java(TM) SE Runtime Environment (build 1.7.0_07-b10)
      Java HotSpot(TM) 64-Bit Server VM (build 23.3-b01, mixed mode)geronimo-tomcat7-javaee6-3.0.0

      Description

      Hello

      when I try to download the plugins from the repository
      http://geronimo.apache.org/plugins/geronimo-3.0.0/
      http://geronimo.apache.org/plugins/samples-3.0.0/
      http://geronimo.apache.org/plugins/daytrader-3.0.0/
      I can't select any because
      <jvm-version>1.6</jvm-version> is marked in geronimo-plugins.xml,
      but the server is running with JRE 1.7 and I can't run it with 1.6

      The only ERROR i found was
      ERROR [PluginInstallerGBean] Unable to install plugin
      org.apache.geronimo.kernel.repository.MissingDependencyException: Plugin is not installable on JVM 1.7.0_07
      Missing dependency: org.apache.geronimo.configs/transaction-1_6/3.0.0/car
      Can anyone fix this?

      Thank you
      Frank
      add <jvm-version>1.7</jvm-version> JVM 1.7 in all geronimo-plugins.xml for G 3.0

        Activity

          People

          • Assignee:
            Unassigned
            Reporter:
            fpientka
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:

              Development